Wouldn’t it be a time-save if you could mark the key parts of your transcript and then have those corresponding clips — and their transcripts — available in your editing software for you or your editor to immediately start cutting with? YES! And now you can!

If you are working with Avid Media Composer (or any other non-linear editing software), you can now auto-transcribe your interviews in Simon Says and directly import Avid Markers. (Simon Says can also auto-translate.)

Here’s how:
Once your media file (that is, the audio or video file you uploaded) is transcribed in Simon Says, click the Export button.

From the transcript screen in Simon Says, click the “Export” button.

A pop-up will appear (like in the image below). Select “Avid Media Composer” then “Text Marker (Locator) File” from the options. Selecting “only bookmarks” will filter bookmarked clips only — your choice.

Click “Export” and download the ZIP file. Unzip it and you will find an *.txt file.

Open Avid Media Composer. Then open the bin and select the media which the new markers are destined for.

Because Avid only allows importing of Markers onto a sequence, a little trickery is required to get your markers onto your original media. Control+click the media and select “Autosequence” from the contextual menu and then load the new sequence into the record monitor.

Then open the Marker Tool from the Tools menu, control+click within the marker tool and select “import markers.”

Markers will import on to the audio 1 channel of your sequence and are colored and formatted the following way:

Red: Normal line of transcription
Yellow: Bookmarked line of transcription
Black: Line of transcription marked “no speaker” (this may be used for off-screen direction or other things deemed unimportant).

The Avid comments field will contain, in this order: note, speaker, transcript.

The final step is to now cut and paste the markers from the auto-sequenced clip onto your original media.

With both the sequence and original media loaded into the source and record monitors, select all the markers in the marker tool. Then from the “Edit” menu select “Copy,” click on the source monitor, click on the marker tool and from the “Edit” menu, select “Paste.”

TaDa! The Markers now live on your source media, can be edited and sub clipped as normal and you can easily search the transcripts from Simon Says.

Extra bit of bonus trickery: If you want to have your speaker name appear as the “Marker Name” make an Avid User with your character’s name(s) and switch to that user when you copy/paste the Markers.

Did this answer your question?